Site Temporarily Slow/Non-Responsive
Incident Report for 17hats
Resolved
Issue identified as a network transfer issue between Cloudflare and one of our front-end servers. Routing restructured between Cloudflare and the front-end servers which resolved the issue.

Some users may need to clear cache to access the site, or open site in an incognito/private browser window (or hold SHIFT then click the refresh icon on your browser to hard-refresh the site).
Posted Nov 29, 2017 - 11:22 PST
Monitoring
Traffic re-routed, monitoring in progress. The site is currently operating at full capacity for most-to-all users.

Some users may need to clear cache to access the site, or open site in an incognito/private browser window (or hold SHIFT then click the refresh icon on your browser to hard-refresh the site).
Posted Nov 29, 2017 - 10:09 PST
Update
Traffic re-routed, monitoring in progress. The site is currently operating at full capacity for most-to-all users.

Some users may need to clear cache to access the site, or open site in an incognito/private browser window (or hold SHIFT then click the refresh icon on your browser to hard-refresh the site).
Posted Nov 29, 2017 - 10:08 PST
Identified
Network issue identified, and re-routing of traffic in progress.
Posted Nov 29, 2017 - 09:49 PST
Investigating
Currently investigating, updates to come as available
Posted Nov 29, 2017 - 09:37 PST
Monitoring
Potential root cause identified and currently being monitored.
Posted Nov 28, 2017 - 13:15 PST
Update
Site is running intermittently. Development team still investigating the root cause. Further updates will be forthcoming as they develop.
Posted Nov 28, 2017 - 12:57 PST
Investigating
Currently investigating, updates to come as available
Posted Nov 28, 2017 - 12:03 PST