Intermittent Loading of Overview Page (Dashboard)
Incident Report for 17hats
Resolved
This incident has been resolved.
Posted Apr 18, 2018 - 21:16 PDT
Monitoring
Issue Identified, patch deployed. Monitoring for consistency
Posted Apr 18, 2018 - 17:27 PDT
Investigating
Site loading, but dashboard loading continues to be intermittent.
Posted Apr 18, 2018 - 17:08 PDT
Monitoring
Issue Identified, patch deployed. Monitoring for consistency
Posted Apr 18, 2018 - 17:05 PDT
Investigating
We are noting that for a subset of users, the overview page (or dashboard) is not consistently loading on the first click, but sometimes returns with an additional click. We are investigating this occurrence and will update this status regularly.
Posted Apr 18, 2018 - 16:54 PDT