Intermittent site slowing
Incident Report for 17hats
Resolved
This incident has been resolved.
Posted Aug 08, 2018 - 12:38 PDT
Monitoring
Site is slow for a subset of users, and on occasion, some pages are intermittently unavailable. Investigation in progress. Updates will be forthcoming.
Posted Aug 08, 2018 - 11:59 PDT
This incident affected: Web App.