Intermittent Loading of Overview Page (Dashboard)
Incident Report for 17hats
Resolved
This incident has been resolved.
Posted Jun 13, 2018 - 10:03 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2018 - 09:31 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 13, 2018 - 09:21 PDT
Update
We are continuing to investigate this issue.
Posted Jun 13, 2018 - 09:10 PDT
Investigating
Currently under investigation, updates will be provided as quickly as they become available.
Posted Jun 13, 2018 - 09:09 PDT
This incident affected: Web App.