Unable to switch Brands / being able to login for some members
Incident Report for 17hats
Resolved
This incident has been resolved.
Posted Jul 03, 2020 - 11:46 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 03, 2020 - 09:40 PDT
Identified
Around 8am PT, we started receiving reports that some members are unable to login in, especially after switching brands.

We have been able to isolate this to accounts with multiple brands and people that are not logged into their main brand. To be able to login again, please reset your cookies.

https://help.17hats.com/en/articles/843913-how-do-i-clear-my-web-browser-s-cookies-cache-and-history

At this time we are still working on resolving switching brands, which we hope to have a solution for shortly. The issue started after a mandatory server upgrade.
Posted Jul 03, 2020 - 08:58 PDT
This incident affected: Web App.